NitRogen(NR)=にと さん プロフィール

  •  
NitRogen(NR)=にとさん: Nな自作PCブログぅ
ハンドル名NitRogen(NR)=にと さん
ブログタイトルNな自作PCブログぅ
ブログURLhttp://ritrogen.blog50.fc2.com/
サイト紹介文自作PC作ってる工業高校生です 金欠過ぎて新品のパーツほとんど買いませんw 中古自作erですwよろしくです
自由文どもーNitRogenと申しますー 工業高校生やってます(情報系)学校でもPC家でもPCな環境w プログラミングは学んではいますが全く分かりません(爆) ニコ生もやってるのでよろしくです
参加カテゴリー
更新頻度(1年)情報提供6回 / 365日(平均0.1回/週) - 参加 2011/10/12 22:25

NitRogen(NR)=にと さんのブログ記事

  • 過去の記事 …
  • RTX1200 項目がいろいろ無い!!!
  • 久々にブログ書いたと思ったらネットワーク系だよ!もう自作PCブログとは…って感じだよ…RTX1200を買ったり貰ったりして、YAMAHAのページ見ながらセットアップしてみようとしたらなんか自分のブラウザに表示されてるウィザードと違う!!!ってなった方がたどり着くことを願ってます…多分、古いと、IPsecがあってもL2TPなかったりとか、いろいろ項目がないはずです。RTX1200のファームウェア更新を行ってください!!そんだけ! [続きを読む]
  • brewできない!
  • brewなんちゃらしようとおもったらxcrun: error: invalid active developer path (/Library/Developer/CommandLineTools), m
    issing xcrun at: /Library/Developer/CommandLineTools/usr/bin/xcrunError: Failure while executing: git config --local --replace-all
    homebrew.private trueとかxcrun: error: invalid active developer path (/Library/Developer/CommandLineTools), missing xcrun at: /
    Library/Developer/CommandL [続きを読む]
  • Rubyでなんかrequireできない
  • メモですメモある日、RubyフレームワークのSinatra使おうと思ったらなんか/Users/@@@/.rbenv/versions/2.2.2
    /lib/ruby/2.2.0/rubygems/core_ext/kernel_require.rb:54:in `require': cannot load such file -- sinatra (LoadError) from /Users
    /@@@/.rbenv/versions/2.2.2/lib/ruby/2.2.0/rubygems/core_ext/kernel_require.rb:54:in `require'from api.rb:1:in `'require
    先が見つからんてやつええーってことで gem install sinat [続きを読む]
  • pythonで辞書の辞書
  • どもども(自作PCのブログからどんどんずれていく)Pythonの話ですが、後輩さんに「辞書に辞書入れるのってどうやるんですか」っていわれたのでメモググってもいい感じのがヒットしないのね…ぶっちゃけ言われた時に「辞書の辞書…?」ってなって紙にやりたいこと書いてもらってやっと理解例えば以下のような2つの辞書(dict)があったとするaiueo = {'1':'あ','2':'い','3':う','4':'え,'5':'お'}kakiku = {'1':'か','2':'き','3': [続きを読む]
  • postgresがうまく動作しないときの話(インストール直後)
  • こんにちは。なんか最近こういう記事が多いです。エラーとしては、以下のような文章が出るpsql: could not connect to server: No such file or directory Is the server running locally and accepting connections on Unix domain socket "/var/run/postgresql/.s.PGSQL.5432"?まあ、起動してねーよっていうか入れねーよっていうか。インストール直後にpsqlって打ってこれでちゃう場合が多いみたいですけど。とりあえず、postg [続きを読む]
  • RailsとSierraのはなし
  • またもやメモ的な。ひょんなことからSierraにRails入れることになって「まあいつも通りにやればできるやろ〜」って軽いノリでいたらERROR: Error installing rails: activesupport requires Ruby version >= 2.2.2.ほえほえ。ううーんってなってとりあえずsudo gem install cocoapodssudo gem install activesupport -v 4.2.6これでもダメダメ。なーんかバージョンでも怒られるしSierraからユーザー領域が狭まったとかで使えない [続きを読む]
  • 過去の記事 …